
<!DOCTYPE html>
<html lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Meta Images -->
<!--<link rel="shortcut icon" href="/wp-content/uploads/2014/05/favicon.png" type="image/x-icon" />-->

<!-- Title -->
<title>President Biden and a Catholic Inflection Point - Ethics &amp; Public Policy Center</title>


<!-- Wordpress Stuff -->
<meta name="generator" content="WordPress 5.6" /> <!-- leave this for stats -->
<link rel="pingback" href="https://eppc.org/xmlrpc.php" />

<!-- Stylesheets -->
<link rel="stylesheet" href="https://eppc.org/wp-content/themes/Lebenswelt3/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://eppc.org/wp-content/themes/Lebenswelt3/images/font-awesome/css/font-awesome.min.css">


<!-- Call the Scripts -->

	<!-- jQuery -->

		<script src="//ajax.googleapis.com/ajax/libs/jquery/2.0.3/jquery.min.js"></script>

	<!-- Bootstrap Javascript -->

		<script src="https://eppc.org/wp-content/themes/Lebenswelt3/js/bootstrap.min.js"></script>


	<!-- Bootstrap Carousel Slider Initilization -->

	<script>
	  $(document).ready(function(){
	    $('.carousel').carousel({
	      interval: 5000
	    });
	  });
	</script>

	<!-- Bootstrap Modal Cookie -->

	<script src="https://eppc.org/wp-content/themes/Lebenswelt3/scripts/jquery-cookie/jquery.cookie.js"></script>

	<!-- Floating navigation "jump" correction -->

	<script>
		$(function() {
		    $('#nav-holder').height($("#navigation").height());
		});
	</script>


	<!-- Google Analytics -->

		

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51172645-1', 'eppc.org');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<!-- YouTube Video Tracking Script -->
<script>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</script>
<link href='//fonts.googleapis.com/css?family=Oxygen:400,300' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Mate:400,400italic' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Signika:400' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Ovo' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>


<!-- Begin site loading -->

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://eppc.org/publications/president-biden-and-a-catholic-inflection-point/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="President Biden and a Catholic Inflection Point - Ethics &amp; Public Policy Center" />
	<meta property="og:description" content="Lay responsibility for Catholic witness in public life and episcopal responsibility for the Church’s eucharistic integrity bear heavily on each other." />
	<meta property="og:url" content="http://eppc.org/publications/president-biden-and-a-catholic-inflection-point/" />
	<meta property="og:site_name" content="Ethics &amp; Public Policy Center" />
	<meta property="article:publisher" content="https://www.facebook.com/EPPC.org" />
	<meta property="article:modified_time" content="2021-01-21T17:20:29+00:00" />
	<meta property="og:image" content="https://eppc.org/wp-content/uploads/2021/01/shutterstock_1899084619.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@eppcdc" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eppc.org/#website","url":"https://eppc.org/","name":"Ethics &amp; Public Policy Center","description":"","potentialAction":[{"@type":"SearchAction","target":"https://eppc.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://eppc.org/publications/president-biden-and-a-catholic-inflection-point/#primaryimage","inLanguage":"en-US","url":"https://eppc.org/wp-content/uploads/2021/01/shutterstock_1899084619.jpg","width":2000,"height":1000},{"@type":"WebPage","@id":"http://eppc.org/publications/president-biden-and-a-catholic-inflection-point/#webpage","url":"http://eppc.org/publications/president-biden-and-a-catholic-inflection-point/","name":"President Biden and a Catholic Inflection Point - Ethics &amp; Public Policy Center","isPartOf":{"@id":"https://eppc.org/#website"},"primaryImageOfPage":{"@id":"http://eppc.org/publications/president-biden-and-a-catholic-inflection-point/#primaryimage"},"datePublished":"2021-01-20T15:34:13+00:00","dateModified":"2021-01-21T17:20:29+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://eppc.org/publications/president-biden-and-a-catholic-inflection-point/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ethics &amp; Public Policy Center &raquo; Feed" href="https://eppc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ethics &amp; Public Policy Center &raquo; Comments Feed" href="https://eppc.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eppc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://eppc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://eppc.org/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://eppc.org/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://eppc.org/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eppc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eppc.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://eppc.org/?p=32754' />
<link rel="alternate" type="application/json+oembed" href="https://eppc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feppc.org%2Fpublications%2Fpresident-biden-and-a-catholic-inflection-point%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eppc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feppc.org%2Fpublications%2Fpresident-biden-and-a-catholic-inflection-point%2F&#038;format=xml" />

</head>

<body class="publication-template-default single single-publication postid-32754">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
    <!-- Brand and toggle get grouped for better mobile display -->
    <div class="container" style="width: 100%;">
        <div class="navbar-header span4">
            <a class="navbar-brand visible-xs hidden-desktop hidden-tablet-port hidden-tablet-land" href="https://eppc.org" style="float: left; width: 70%;">
                <img src="https://eppc.org/wp-content/uploads/2017/01/eppc_header_logo.png" style=""/>
            </a>

            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>

			<a class="navbar-brand hidden-phone" href="https://eppc.org">
				<img src="https://eppc.org/wp-content/uploads/2017/01/eppc_header_logo.png" style="margin-top: 15px; margin-left: 20px;"/>
			</a>


        </div>

		<div class="span8">

		<form class="form-inline span3 borderbox hidden-phone hidden-tablet-port" role="form" method="get" action="https://eppc.org" style="display: inline-block; float:right; margin-top: 15px; margin-right: 15px;">
		  <div class="input-group">
		    <input type="search" name="s" class="form-control" id="mainsearch" placeholder="Search this site" style="background: #314D78; border: none; color: #fff;">
			<span class="input-group-btn">
				<button type="submit" class="btn" style="background: #314D78; color: #fff;">Search</button>
			</span>
		  </div>
		</form>

		<div class="clearfix"></div>

        <div class="collapse navbar-collapse navbar-ex1-collapse span12"><ul id="menu-home-menu" class="nav navbar-nav"><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a title="ABOUT" href="https://eppc.org/about/">ABOUT</a></li>
<li id="menu-item-15208" class="menu-two-wide menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15208 dropdown"><a title="SCHOLARS" href="#" data-toggle="dropdown" class="dropdown-toggle">SCHOLARS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-17073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17073"><a title="ALL SCHOLARS" href="/authors-scholars/">ALL SCHOLARS</a></li>
	<li id="menu-item-16817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16817"><a title="Edward Whelan" href="/author/edward_whelan/">Edward Whelan</a></li>
	<li id="menu-item-16819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16819"><a title="George Weigel" href="/author/george_weigel/">George Weigel</a></li>
	<li id="menu-item-16824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16824"><a title="Stanley Kurtz" href="/author/stanley_kurtz/">Stanley Kurtz</a></li>
	<li id="menu-item-31680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31680"><a title="Francis X. Maier" href="/author/francis_maier/">Francis X. Maier</a></li>
	<li id="menu-item-28614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28614"><a title="Lance Morrow" href="https://eppc.org/author/lance_morrow/">Lance Morrow</a></li>
	<li id="menu-item-16826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16826"><a title="Henry Olsen" href="/author/henry_olsen/">Henry Olsen</a></li>
	<li id="menu-item-16828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16828"><a title="Peter Wehner" href="/author/peter_wehner/">Peter Wehner</a></li>
	<li id="menu-item-22929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22929"><a title="Pascal-Emmanuel Gobry" href="/author/pascal-emmanuel-gobry/">Pascal-Emmanuel Gobry</a></li>
	<li id="menu-item-16830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16830"><a title="Mary Hasson" href="/author/mary_hasson/">Mary Hasson</a></li>
	<li id="menu-item-16833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16833"><a title="John Mueller" href="/author/john_mueller/">John Mueller</a></li>
	<li id="menu-item-16834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16834"><a title="Stephen P. White" href="/author/stephen_p_white/">Stephen P. White</a></li>
	<li id="menu-item-16835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16835"><a title="James Bowman" href="/author/james_bowman/">James Bowman</a></li>
	<li id="menu-item-16836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16836"><a title="Eric Cohen" href="/author/eric_cohen/">Eric Cohen</a></li>
	<li id="menu-item-29170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29170"><a title="Luma Simms" href="/author/luma_simms/">Luma Simms</a></li>
	<li id="menu-item-16837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16837"><a title="Carter Snead" href="/author/carter_snead/">Carter Snead</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16839"><a title="Algis Valiunas" href="/author/algis_valiunas/">Algis Valiunas</a></li>
	<li id="menu-item-26791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26791"><a title="Erika Bachiochi" href="https://eppc.org/author/erika_bachiochi/">Erika Bachiochi</a></li>
	<li id="menu-item-26091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26091"><a title="Mary FioRito" href="https://eppc.org/author/mary_fiorito/">Mary FioRito</a></li>
	<li id="menu-item-28901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28901"><a title="Ian Lindquist" href="/author/ilindquist/">Ian Lindquist</a></li>
	<li id="menu-item-29682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29682"><a title="Josh Good" href="/author/josh_good/">Josh Good</a></li>
	<li id="menu-item-31609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31609"><a title="Alexandra DeSanctis" href="https://eppc.org/author/alexandra_desanctis/">Alexandra DeSanctis</a></li>
	<li id="menu-item-31610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31610"><a title="Devorah Goldman" href="https://eppc.org/author/devorah_goldman/">Devorah Goldman</a></li>
</ul>
</li>
<li id="menu-item-16807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16807 dropdown"><a title="PROGRAMS" href="#" data-toggle="dropdown" class="dropdown-toggle">PROGRAMS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-17074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17074"><a title="ALL PROGRAMS" href="/programs/">ALL PROGRAMS</a></li>
	<li role="presentation" class="divider"></li>
	<li id="menu-item-16808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16808"><a title="Bioethics and American Democracy" href="/programs/bioethics-and-american-democracy">Bioethics and American Democracy</a></li>
	<li id="menu-item-16809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16809"><a title="Catholic Studies" href="/programs/catholic-studies/">Catholic Studies</a></li>
	<li id="menu-item-24279" class="menu-item menu-item-type-taxonomy menu-item-object-program menu-item-24279"><a title="Catholic Women&#039;s Forum" href="https://eppc.org/programs/catholic-womens-forum/">Catholic Women&#8217;s Forum</a></li>
	<li id="menu-item-16810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16810"><a title="The Constitution, the Courts, and the Culture" href="/programs/the-constitution-the-courts-and-the-culture/">The Constitution, the Courts, and the Culture</a></li>
	<li id="menu-item-16811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16811"><a title="Economics and Ethics" href="/programs/economics-and-ethics/">Economics and Ethics</a></li>
	<li id="menu-item-16812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16812"><a title="Evangelicals in Civic Life" href="/programs/evangelicals-in-civic-life/">Evangelicals in Civic Life</a></li>
	<li id="menu-item-16813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16813"><a title="Faith Angle Forum" href="/programs/the-faith-angle-forum/">Faith Angle Forum</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16815"><a title="History and Civics Education Initiative" href="/programs/history-and-civics-education-initiative/">History and Civics Education Initiative</a></li>
	<li id="menu-item-29752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29752"><a title="Immigration and American Ideals" href="https://eppc.org/programs/immigration-and-american-ideals/">Immigration and American Ideals</a></li>
</ul>
</li>
<li id="menu-item-15181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15181"><a title="PUBLICATIONS" href="https://eppc.org/publications/">PUBLICATIONS</a></li>
<li id="menu-item-28421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28421 dropdown"><a title="NEWS" href="#" data-toggle="dropdown" class="dropdown-toggle">NEWS <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-8894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8894"><a title="NEWS RELEASES" href="/news/">NEWS RELEASES</a></li>
	<li id="menu-item-28422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28422"><a title="APPEARANCES" href="/appearances/">APPEARANCES</a></li>
	<li id="menu-item-28438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28438"><a title="EPPC BRIEFLY" href="https://eppc.org/eppc-briefly/">EPPC BRIEFLY</a></li>
</ul>
</li>
<li id="menu-item-2392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2392"><a title="EVENTS" href="/featured-events/">EVENTS</a></li>
<li id="menu-item-2301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2301"><a title="SUPPORT" href="/about/support-eppc/">SUPPORT</a></li>
</ul></div>
    	</div>

    </div>
</nav>

<div id="contentcontainer" class="container grad0 " style="padding: 0;">
	
	<!-- Partial inclusion for single posts and specified pages -->
	
	<!-- Main content area -->
		
		
	
	<div id="maincontent" class="span9 borderbox">

		
	<article class="borderbox buffer">
		<h1 class="hidden" style="text-align: center">Ethics & Public Policy Center</h1>
		<hr class="hidden" />
		<div class="post-32754 publication type-publication status-publish has-post-thumbnail hentry category-articles tag-george_weigel tag-joe-biden tag-the-catholic-difference program-catholic-studies staff_list-george_weigel" id="post-32754">
			<div class="post-title">
				<h1 class="pagetitle">President Biden and a Catholic Inflection Point</h1>

				<!--<button class="btn btn-primary" data-toggle="modal" data-target="#share-modal" style="float:right; padding-left: 25px; padding-right: 25px;">Share</button>-->
				<div class="pophold" style="float:right;">
					<button class="btn btn-facebook" onclick="popUp=window.open('https://www.facebook.com/sharer/sharer.php?u=https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/', 'popupwindow', 'scrollbars=yes,width=600,height=361,top='+(screen.height-361)/2+',left='+(screen.width-570)/2);popUp.focus();return false">Like<i class="fa fa-facebook" style="margin-left: 5px"></i></button>
					<button class="btn btn-primary" onclick="popUp=window.open('https://twitter.com/share?url=https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/&via=EPPCDC&text=President Biden and a Catholic Inflection Point', 'popupwindow', 'scrollbars=yes,width=300,height=420,top='+(screen.height-420)/2+',left='+(screen.width-300)/2);popUp.focus();return false">Tweet<i class="fa fa-twitter" style="margin-left: 5px"></i></button>
					<button class="btn btn-info btn-email"><a href="mailto:%20?subject=President Biden and a Catholic Inflection Point&body=https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/">Email<i class="fa fa-envelope" style="margin-left: 5px"></i></button></a>
				</div>
				<!--<button class="btn btn-primary sharepopover" style="float:right; padding-left: 25px; padding-right: 25px;" data-toggle="popover" data-placement="left">Share</button>-->
			</div>


				
									<p>Published in <a href="" target="_blank">George Weigel’s weekly column <em>The Catholic Difference</em></a>
											on January 20, 2021					</p>
				


			<div class="clearfix"></div>

									<div class="articleimage hidden-phone noprint">
						<img width="1000" height="500" src="https://eppc.org/wp-content/uploads/2021/01/shutterstock_1899084619-1000x500.jpg" class="attachment-articleimage size-articleimage wp-post-image" alt="" loading="lazy" srcset="https://eppc.org/wp-content/uploads/2021/01/shutterstock_1899084619-1000x500.jpg 1000w, https://eppc.org/wp-content/uploads/2021/01/shutterstock_1899084619-768x384.jpg 768w, https://eppc.org/wp-content/uploads/2021/01/shutterstock_1899084619-1536x768.jpg 1536w, https://eppc.org/wp-content/uploads/2021/01/shutterstock_1899084619.jpg 2000w" sizes="(max-width: 1000px) 100vw, 1000px" />					</div>
				
			<div class="article-content">
				<div class="span3">
					


<div id="authorblurb" class="span9 offset3 borderbox" style="padding-top: 5px;">
	
	
	
	<span class="noprint">
					<img src="https://eppc.org/wp-content/uploads/2016/10/George-Weigel-Portrait-150x150.jpg" alt="George Weigel" class="avatar avatar-thumbnail wp-user-avatar wp-user-avatar-thumbnail alignnone photo" />			</span>
	<div class="clearfix"></div>
	
			<p class="article-author-byline">By <a href="https://eppc.org/author/george_weigel/" title="Posts by George Weigel" rel="author">George Weigel</a></p>
		
	
	<!--<p style="font-size: 14px"><em>Distinguished Senior Fellow and William E. Simon Chair in Catholic Studies</em></p>-->

	
</div>

<div class="clearfix"></div>
					<div class="hidden-phone hidden-tablet-port borderbox noprint" style="margin-top: 0px;">
						<br><!-- This break keeps the column from collapsing upon scroll -->
													<div class="hidden-phone hidden-tablet partial-sidebar" data-spy="affix" data-offset-top="900" style="margin-top: 30px;">
						
														<div class='printomatic pom-default ' id='id6531'  data-print_target='article'></div>							<!--<button class="btn btn-primary" data-toggle="modal" data-target="#share-modal" style="float:right; padding-left: 25px; padding-right: 25px;">Share</button>-->
							<button class="btn btn-primary sharepopover" style="float:right; padding-left: 25px; padding-right: 25px;" data-toggle="popover" data-placement="bottom">Share</button>
							<div class="clearfix"></div>
						</div>
					</div>

				</div>
				<div class="span9 borderbox buffer">
					<p><em>For as many of you as were baptized into Christ have put on Christ. There is neither Jew nor Greek, there is neither slave nor free, there is neither male nor female: for you are all one in Christ Jesus (Galatians 3:27-28).</em></p>
<p><span class="drop-cap">C</span>atholics who take this apostolic teaching seriously will understand that our first obligation toward our brother in Christ, President Joseph R. Biden, Jr., is to be in Christian solidarity with him through prayer. We pray for his health, strength, and courage. We pray that he be granted the gift Solomon asked of God: wisdom in governance. We pray for his deepening conversion to Christ. Solidarity in prayer is the first duty of American Catholics toward the new president today. That is bedrock Catholicism.</p>
<p>There is no doubt, however, that the inauguration of President Biden, the second baptized Catholic to attain the presidency of the United States, creates an inflection point for Catholicism in America, as we strive to be a communion of disciples in mission.</p>
<p>Were he to follow through on campaign promises to bring the Little Sisters of the Poor to heel over the provision of contraceptives, some of them abortifacients, to their employees; were he to support federal funding of abortion, at home and internationally through U.S. foreign aid; were his administration to promote the practices of euthanasia and physician-assisted suicide; if, through his Department of Health and Human Services, he were to hollow out religious freedom by repealing the federal regulations that now protect the conscience rights of Catholic doctors, nurses, and other health-care workers—then Mr. Biden would have demonstrated, as president, that he is not in full communion with the Catholic Church, because he would have deliberately facilitated what the gospel and the Church teach are grave moral evils and injustices.</p>
<p>In 2020, the Catholic conversation in the United States was distorted by the high-decibel screeching of apocalyptic conspiracy theorists, on the one hand, and by dissembling about the unique gravity of the life issues and potential threats to religious freedom, on the other. Clarity about the complementary ways in which Catholics in different stations of life exercise responsibility for the moral and political health of the Republic was difficult to achieve. Perhaps, though, it is not too late to understand our respective responsibilities and their interaction.</p>
<p>I agree with those who argued last year that the primary responsibility for effective Catholic witness in public life rests with lay Catholics. Lay Catholics are to be salt and light in society, including politics. Lay Catholics have a baptismal responsibility to be missionary disciples, whether as citizens meeting their civic obligations or as public officials. No Catholic gets a pass on responsible citizenship.</p>
<p>Moreover, no Catholic public official can, with integrity, claim that gospel truths about the right to life and religious freedom are irrelevant to his or her vote, or to his or her executive action. The responsibilities conferred by baptism and the moral truths we know by reason cannot be checked at the door of the city council chamber, the mayor’s office, the state legislature, the Congress, the governor’s mansion, or the White House.</p>
<p>The bishops, for their part, bear a unique responsibility before Christ the Lord for the sacramental integrity of the Church. That episcopal duty is not an internal ecclesiastical matter only; defaults in exercising it have serious public impacts. For if the U.S. bishops fail to maintain what the Latin American bishops in 2007 (including the man who would become pope in 2013) called the “eucharistic coherence” of the Church, the message is inevitably conveyed into the public space that the Church is not really serious about the gravity of certain contested issues of public policy. And that makes the work of the laity in public debate, electoral politics, and governance much more difficult.</p>
<p>It gives me no pleasure to note that such signals of unseriousness have been sent too often in recent decades: as when bishops failed to ensure “eucharistic coherence” by making it clear—privately if possible, publicly if necessary—that Catholic public officials who actively facilitate grave evils should not present themselves for holy communion. That default has serious effects on the spiritual well-being of Catholic officeholders. It also impedes lay efforts to promote the culture of life, and thus the health of the Republic, through legislation and legal action.</p>
<p>Lay responsibility for Catholic witness in public life and episcopal responsibility for the Church’s eucharistic integrity bear heavily on each other. Bishops and lay Catholics face this inflection point together.</p>
<p><em>George Weigel </em><em>is Distinguished Senior Fellow of Washington, D.C.’s Ethics and Public Policy Center, where he holds the William E. Simon Chair in Catholic Studies.</em></p>
					<div class="clearfix"></div>
					<!--<p style="font-style: italic;"></p>-->
					<div class="noprint">
											</div>
				</div>
			</div>
		</div>
	</article>


	<div class="clearfix"></div>

	<div class="postwrap nocommentform">
		<div class="hentry">
			<div class="copy"> 
<div id="comments">
	
				<!-- If comments are closed. -->
			<p class="nocomments">Comments are closed.</p>
		
	
	</div>
</div>
		</div>
		<br/><br/>
	</div>





<style>

.pom-default {
margin-left: 20px;
float: right;
}

.popover {
	background-color: rgba(255,255,255,0.8);
	width: 160px;
	}

#maincontent .popover-content a:hover {
	color: #fff;
	}

</style>

<script type="text/javascript">
$('.sharepopover').popover({
        html: true,
        trigger: 'manual',
        container: $(this).attr('id'),
       content: function() {
      return $('#popover_content_wrapper').html();
    }
    }).on("mouseenter", function () {
        var _this = this;
        $(this).popover("show");
        $(this).siblings(".popover").on("mouseleave", function () {
            $(_this).popover('hide');
        });
    }).on("mouseleave", function () {
        var _this = this;
        setTimeout(function () {
            if (!$(".popover:hover").length) {
                $(_this).popover("hide")
            }
        }, 100);
    });
</script>

<div id="popover_content_wrapper" style="display: none">
<!-- Facebook Share Button -->
<div class="span12">
	<div class="input-group" style="margin-top: 7px;">
		<a class="btn btn-primary btn-facebook form-control" target="new" onclick="popUp=window.open('https://www.facebook.com/sharer/sharer.php?u=https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/', 'popupwindow', 'scrollbars=yes,width=600,height=361,top='+(screen.height-361)/2+',left='+(screen.width-570)/2);popUp.focus();return false">Like</a>
		<span class="input-group-btn">
			<button class="btn btn-facebook" style="background: #2d4373; color: #fff;"></button>
		</span>
	</div>
</div>
<br/>
<!-- Twitter Share Button -->
<div class="span12">
	<div class="input-group" style="margin-top: 7px;">
		<a class="btn btn-info btn-twitter" style="padding: 6px 44px" target="new" onclick="popUp=window.open('https://twitter.com/share?url=https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/&via=EPPCdc&text=President Biden and a Catholic Inflection Point', 'popupwindow', 'scrollbars=yes,width=300,height=420,top='+(screen.height-420)/2+',left='+(screen.width-300)/2);popUp.focus();return false">Tweet</a>
		<!--<span class="input-group-btn">
			<button class="btn btn-twitter" style="background: #0087bb; color: #fff;"></button>
		</span>-->
	</div>
</div>
<div class="clearfix"></div>
<div class="span12">
	<a href="mailto:?subject=President Biden and a Catholic Inflection Point&amp;body=https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/" title="Send this article to a friend!" class="btn btn-facebook btn-block" style="background: #2d4373; color: #fff; margin-top: 7px;">Email</a>
</div>
<div class="clearfix"></div>
</div>

	</div>
	
	<div id="sidebar" role="complementary" class="span3 hidden-phone hidden-tablet borderbox">

	

			<div id="widgets">
					</div>
	
	
			<div id="developer">
			

<style>
.more hr {
	margin: 10px 0 20px;
	border-bottom: none;
	border-top: 1px solid #ddd;
	}

</style>


<div class="more container" style="margin-top: 0px; margin-bottom: 0px;">

<div class="borderbox buffer">

<h2 style="padding: 0; margin: 0 0 20px; text-transform: uppercase; font-size: 24px; color: #888;">MOST VIEWED</h2>


			
		
		  		    
		 

				<hr/>

				<p style="font-size: 12px; text-transform: lowercase;">Publication</p>

		   		<a href="https://eppc.org/publications/catholic-coherence-catholic-integrity/"><h2 style="margin-bottom: 0; margin-top: 10px;">Catholic Coherence, Catholic Integrity</h2></a>
	    
		    	<p class="byline" style="font-size: 14px;"><a href="https://eppc.org/author/george_weigel/" title="Posts by George Weigel" rel="author">George Weigel</a></p> 
		  		
		  	
		  	<div class="clearfix"></div>
		
		  
		  		    
		 

				<hr/>

				<p style="font-size: 12px; text-transform: lowercase;">Publication</p>

		   		<a href="https://eppc.org/publications/the-forgotten-radicalism-of-jesus-christ/"><h2 style="margin-bottom: 0; margin-top: 10px;">The Forgotten Radicalism of Jesus Christ</h2></a>
	    
		    	<p class="byline" style="font-size: 14px;"><a href="https://eppc.org/author/peter_wehner/" title="Posts by Peter Wehner" rel="author">Peter Wehner</a></p> 
		  		
		  	
		  	<div class="clearfix"></div>
		
		  
		  		    
		 

				<hr/>

				<p style="font-size: 12px; text-transform: lowercase;">Publication</p>

		   		<a href="https://eppc.org/publications/the-capitol-riot-shows-how-fragile-a-free-nation-can-be/"><h2 style="margin-bottom: 0; margin-top: 10px;">The Capitol Riot Shows How Fragile a Free Nation Can Be</h2></a>
	    
		    	<p class="byline" style="font-size: 14px;"><a href="https://eppc.org/author/henry_olsen/" title="Posts by Henry Olsen" rel="author">Henry Olsen</a></p> 
		  		
		  	
		  	<div class="clearfix"></div>
		
		  
		  		    
		 

				<hr/>

				<p style="font-size: 12px; text-transform: lowercase;">Publication</p>

		   		<a href="https://eppc.org/publications/what-the-magi-teach-us/"><h2 style="margin-bottom: 0; margin-top: 10px;">What the Magi Teach Us</h2></a>
	    
		    	<p class="byline" style="font-size: 14px;"><a href="https://eppc.org/author/george_weigel/" title="Posts by George Weigel" rel="author">George Weigel</a></p> 
		  		
		  	
		  	<div class="clearfix"></div>
		
		  
		  		
		  	
	
		
</div>

</div>

<div class="clearfix"></div>



<div class="side-search borderbox" style="margin-bottom: 20px;">
<h2 style="margin-top: 0; font-size: 24px; color: #888;">SEARCH</h2>

 <form action="https://eppc.org" method="get">

<select name="staff_list" id="author" class="form-control">
	<option value="">Select Scholar</option>
  <option value="erika_bachiochi">Erika Bachiochi</option>
	<option value="james_bowman">James Bowman</option>
	<option value="james_c_capretta">James C. Capretta</option>
  <option value="mona_charen">Mona Charen</option>
	<option value="eric_cohen">Eric Cohen</option>
	<option value="bruce_cole">Bruce Cole</option>
	<option value="michael_cromartie">Michael Cromartie</option>
	<option value="mary_eberstadt">Mary Eberstadt</option>
  <option value="mary_fiorito">Mary FioRito</option>
  <option value="pascal-emmanuel_gobry">Pascal-Emmanuel Gobry</option>
  <option value="josh_good">Josh Good</option>
	<option value="mary_rice_hasson">Mary Rice Hasson</option>
	<option value="adam_keiper">Adam Keiper</option>
	<option value="stanley_kurtz">Stanley Kurtz</option>
	<option value="yuval_levin">Yuval Levin</option>
  <option value="ian_lindquist">Ian Lindquist</option>
	<option value="wilfred_mcclay">Wilfred M. McClay</option>
  <option value="lance_morrow">Lance Morrow</option>
	<option value="john_mueller">John D. Mueller</option>
	<option value="henry_olsen">Henry Olsen</option>
	<option value="herbert_schlossberg">Herbert Schlossberg</option>
	<option value="roger_scruton">Roger Scruton</option>
  <option value="luma_simms">Luma Simms</option>
	<option value="carter_snead">Carter Snead</option>
	<option value="algis_valiunas">Algis Valiunas</option>
	<option value="brian_w_walsh">Brian W. Walsh</option>
	<option value="peter_wehner">Peter Wehner</option>
	<option value="george_weigel">George Weigel</option>
	<option value="edward_whelan">Edward Whelan</option>
	<option value="stephen_p_white">Stephen P. White</option>
</select>
			<select name="post_type" class="form-control" style="margin-top: 10px;">
				<option value="">Select Content Type</option>
				<option value="publication">Publications</option>
				<option value="events">Events</option>
				<option value="news">News</option>
				<option value="appearances">Appearances</option>
				<option value="books">Books</option>
			</select>

   		<input type="search" class="form-control" id="mainsearch" name="s" placeholder="Search by Keyword" style="margin: 10px 0;">
   		<button type="submit" class="btn btn-eppc" style="margin: 0 0 10px;" onclick="ga('send', 'event', 'Search', 'Click', 'https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/');">Search</button>
</form>

</div>
<style>

#subscribetomore.input-group {display: none;}

#subscribetomore.input-group.in {display: block;}

a.point:hover {cursor: pointer;}

</style>

<div class="side-search borderbox" style="padding-bottom: 20px; margin-bottom: 20px; margin-top: 20px;">

<p style="border-bottom: 1px solid #ddd; margin: -10px -20px 10px; padding-left: 20px; padding-bottom: 5px; font-size: 14px;">SUBSCRIBE</p>

<h2 style="margin-top: 0; font-size: 24px; color: #888;">EPPC BRIEFLY</h2>

<p>Sign up to receive EPPC's free biweekly e-newsletter of selected publications, news, and events.</p>

<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="//eppc.us4.list-manage.com/subscribe/post?u=be333e74ea841be93db60da61&amp;id=b7715cf503" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">

<input class="required email" id="mce-EMAIL" type="email" name="EMAIL" value="" placeholder="Enter Email Address" style="width: 100%; height: 27px; margin-bottom: 10px;" />

<input type="checkbox" value="1" name="group[3033][1]" id="mce-group[3033]-3033-0" checked="yes" hidden="true">

<p style="margin: 0 0 10px;"><a class="point" data-toggle="collapse" data-target="#subscribetomore">More Subscription Options <span class="glyphicon glyphicon-chevron-down" style="margin-left: 10px; font-size: 16px;"></span></a></p>

<div id="subscribetomore" class="mc-field-group input-group collapse">

<ul style="list-style: none;">
<li><input type="checkbox" value="2" name="group[3033][2]" id="mce-group[3033]-3033-1"><label for="mce-group[3033]-3033-1">News about EPPC Events</label></li>
<li><input type="checkbox" value="4" name="group[3033][4]" id="mce-group[3033]-3033-2"><label for="mce-group[3033]-3033-2">Posts from Ed Whelan</label></li>
<li><input type="checkbox" value="8" name="group[3033][8]" id="mce-group[3033]-3033-3"><label for="mce-group[3033]-3033-3">Posts from Peter Wehner</label></li>
<li><input type="checkbox" value="32" name="group[3033][32]" id="mce-group[3033]-3033-5"><label for="mce-group[3033]-3033-5">Posts from Henry Olsen</label></li>
</ul>
</div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_be333e74ea841be93db60da61_b7715cf503" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-eppc"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
<div class="clearfix"></div>

<!--
<p style="border-top: 1px solid #ddd; margin: 15px -20px 0px; padding: 10px 0 0 20px; font-size: 14px;">
<a href="/about/subscribe-to-eppc/" style="color: #333;"><span class="glyphicon glyphicon-share-alt" style="margin-right: 5px;"></span> Subscribe to other EPPC newsletters</a>
</p>
-->

</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

<div style="margin: 25px 15px;">
	<a href="/about/support-eppc/"><button class="btn btn-eppc btn-block">Support EPPC</button></a>
</div>

		</div>
	
</div>
		
		

	<div class="clear"></div>

</div>
<div class="container grad2">
	<h2 style="padding: 0; text-transform: uppercase; font-size: 24px; color: #888;">RELATED PUBLICATIONS</h2>
</div>

<div class="container" style="padding: 0; border-top: 1px solid #ddd;">
<div class="container grad2">



										<div class="span4 borderbox buffer">
						<a href="https://eppc.org/publications/archbishop-jose-gomez-a-profile-in-episcopal-courage/"><img width="200" height="150" src="https://eppc.org/wp-content/uploads/2021/01/1280px-Archbishop_Jose_H._Gomez_13595479314-200x150.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></a>
						<a href="https://eppc.org/publications/archbishop-jose-gomez-a-profile-in-episcopal-courage/"><h2 style="margin-bottom: 0; margin-top: 10px;">Archbishop José Gomez: A Profile in Episcopal Courage</h2></a>
	    				<p class="byline" style="font-size: 14px;"><a href="https://eppc.org/author/george_weigel/" title="Posts by George Weigel" rel="author">George Weigel</a></p>
 					</div>
					



										<div class="span4 borderbox buffer">
						<a href="https://eppc.org/publications/biden-is-set-to-reinstate-u-s-funding-for-global-abortion/"><img width="200" height="150" src="https://eppc.org/wp-content/uploads/2020/10/shutterstock_1747932749-1-200x150.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></a>
						<a href="https://eppc.org/publications/biden-is-set-to-reinstate-u-s-funding-for-global-abortion/"><h2 style="margin-bottom: 0; margin-top: 10px;">Biden Is Set to Reinstate U.S. Funding for Global Abortion</h2></a>
	    				<p class="byline" style="font-size: 14px;"><a href="https://eppc.org/author/alexandra_desanctis/" title="Posts by Alexandra DeSanctis" rel="author">Alexandra DeSanctis</a></p>
 					</div>
					



										<div class="span4 borderbox buffer">
						<a href="https://eppc.org/publications/fr-maciej-zieba-o-p-1954-2020/"><img width="200" height="150" src="https://eppc.org/wp-content/uploads/2020/04/jenny-marvin-tDjCxzRBk64-unsplash_resized-200x150.jpg" class="attachment-small size-small wp-post-image" alt="" loading="lazy" /></a>
						<a href="https://eppc.org/publications/fr-maciej-zieba-o-p-1954-2020/"><h2 style="margin-bottom: 0; margin-top: 10px;">Fr. Maciej Zięba, O.P. (1954–2020)</h2></a>
	    				<p class="byline" style="font-size: 14px;"><a href="https://eppc.org/author/george_weigel/" title="Posts by George Weigel" rel="author">George Weigel</a></p>
 					</div>
					

</div>

</div><style>

@media (min-width: 768px) {
	#Share-Modal .modal-dialog {
		width: 600px;
		max-width: 100%;
	}
}

#Share-Modal .modal-content {
background-color: rgba(255, 255, 255, 1);
}

#Share-Modal .gfield_radio > li {
	background: transparent;
	}

.modal h4 {
	margin: 0;
	padding: 0;
	}

.modal img.avatar {
	height: 70px;
	margin-right: 10px;
	border-radius: 50%;
	float: right;
	}

p.signupnote {
	padding: 20px;
	text-align: center;
	}

.modal .glyphicon {
	margin-right: 10px;
	}
.modal-header {
	text-align: center;
}
.modal-footer {
  padding: 9px 20px 10px;
}

.subscribe-button {
	padding: 0 0 0 20px;
}

@media (max-width: 767px) {
	.subscribe-button {
		padding: 0 !important;
		margin-top: 15px;
	}
	.modal.fade.in {
    top: 0;
	}
}

</style>

<!-- Bootstrap Modal Initilization -->
<script type="text/javascript">
	$(window).load(function(){
	  if ($.cookie('hideShareModal')) $('#Share-Modal').modal('hide');
	  else {
	    function show_modal(){
		  	$('#Share-Modal').modal('show');
		  }
		  window.setTimeout(show_modal, 8000); // your 8 seconds delay before it calls the modal function
	      $('#Share-Modal').on('hide.bs.modal', function (e) {
	        $.cookie('hideShareModal', true, { expires: 14, path: '/' });
	      });
	  }
	});
</script>

	<!-- Modal -->
<div class="modal fade" id="Share-Modal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <h4>Stay Connected!</h4>
      </div>
      <div class="modal-body">
        <div style="padding: 4px 0 2px">
          <p style="text-align: center">Are you enjoying this article? Share with a Friend!</p>
        </div>
        <a href="mailto:?subject=President Biden and a Catholic Inflection Point&amp;body=https://eppc.org/publications/president-biden-and-a-catholic-inflection-point/" title="Send this article to a friend!" class="btn btn-block btn-eppc" style="margin: 7px auto 10px; display: block; width: 50%"><i class="fa fa-envelope" style="margin-right: 7px"></i>Share</a>
				<!-- Michael Cromartie Modal -->
								<!-- All Authors Modal -->
					        	          <img src="https://eppc.org/wp-content/uploads/2016/10/George-Weigel-Portrait-150x150.jpg" alt="George Weigel" class="avatar avatar-thumbnail wp-user-avatar wp-user-avatar-thumbnail alignnone photo" />	        	        <div style="padding: 15px 0 10px">
	          <p style="text-align: center">Always see the latest from <a href="https://eppc.org/author/george_weigel/" title="Posts by George Weigel" rel="author">George Weigel</a> and other EPPC Scholars. Sign up for EPPC Briefly!</p>
					</div>
				        <!-- Begin MailChimp Signup Form -->
        <div id="mc_embed_signup" class="form">
          <form action="//eppc.us4.list-manage.com/subscribe/post?u=be333e74ea841be93db60da61&amp;id=b7715cf503" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
            <div id="mc_embed_signup_scroll">

          		<input class="required email form-control span6" id="mce-EMAIL" type="email" name="EMAIL" value="" placeholder="Enter Email Address" />
          		<input type="checkbox" value="1" name="group[3033][1]" id="mce-group[3033]-3033-0" checked="yes" hidden="true">

          	  <div style="position: absolute; left: -5000px;">
          		 <input type="text" name="b_be333e74ea841be93db60da61_b7715cf503" tabindex="-1" value="">
          	  </div>

            	<div class="span6 borderbox subscribe-button">
        			  <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-block btn-eppc">
        		  </div>

          		<div id="mce-responses" class="clear">
          			<div class="response" id="mce-error-response" style="display:none"></div>
          			<div class="response" id="mce-success-response" style="display:none"></div>
          		</div>

            </div>
          </form>
        </div>
			<!--End mc_embed_signup-->
	  	</div>
			<div class="modal-footer">
        <button type="button" class="btn btn-secondary" style="width: 75px;" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>

<div class="clear fix"></div>

<!-- Footer -->
<div id="footer">
	
	<!-- Footer inset container for widgets -->
	<div class="container grad1">
		<!-- Footer widgets -->
		<div id="text-53" class="widget_text fcol borderbox">			<div class="textwidget"><center>
<p style="color: #fff; font-size: 14px">©2018 Ethics and Public Policy Center | 1730 M Street NW Suite 910 Washington, DC 20036 | Phone: 1-202-682-1200 | Fax: 202-408-0632</p>
<p style="color: #fff; padding-bottom: 0; margin-bottom: 0">The views expressed by EPPC scholars in their work are their individual views only and are not to be imputed to EPPC as an institution.</p>
<p style="color: #fff;">Comments on the website or technical programs? Email <a href="mailto:webmaster@eppc.org">webmaster@eppc.org</a></p>
</center>
<div class="clearfix"></div></div>
		</div>	</div>	
</div>

<!-- Call the Footer Scripts -->




<script type='text/javascript' src='https://eppc.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://eppc.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eppc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='printomatic-js-js-extra'>
/* <![CDATA[ */
var print_data = {"id6531":{"pom_site_css":"","pom_custom_css":"","pom_html_top":"","pom_html_bottom":"","pom_do_not_print":".noprint","pom_pause_time":"","pom_close_after_print":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://eppc.org/wp-content/plugins/print-o-matic/printomat.js?ver=1.8.11' id='printomatic-js-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
